Author Topic: error message  (Read 3366 times)

Eric S

  • Newbie
  • *
  • Posts: 2
    • View Profile
error message
« on: March 30, 2008, 05:32:50 PM »
I've been using the program for a while now and it worked great.
Today I went to d/l a track and I get the following message;
Module:modMain
Procedure:GetInitState
LineNumber:0
ErrorNumber:-2147417848
Descripition:AutomationError
The object invocked has disconnected from it's clients.

I can't get the program to open, tried to reinstall it-still no good.
Windows XP Home, Dell DimensionE521, Dual Core CPU.
Can someone suggest a workaround?

Thanks, Eric S

Krein

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 1203
  • TopoFusion Author
    • View Profile
    • http://www.topofusion.com/diary
error message
« Reply #1 on: March 31, 2008, 09:19:25 PM »
Eric--

Sorry for the delay in response -- I have been out pushing my bike (and sometimes riding it) for the last week or so.

First, to get your TF loading again simply delete the file 'TopoFusion.ini' from your TopoFusion directory.

Second, there was a intermittent bug in track download that was fixed several versions ago.  What version are you on?  And, I suggest upgrading to avoid future problems.

Thanks.