Author Topic: Climbing Analysis bug, very irritating.  (Read 4375 times)

brian.r.hamilton

  • Full Member
  • ***
  • Posts: 70
    • View Profile
Climbing Analysis bug, very irritating.
« on: March 19, 2006, 12:10:54 PM »
When TopoFusion cannot connect to the "elevation server", Climbing Analysis won't work even if you have your own GPS data!  Waiting for the timeout & error messages (2 of them every time you click anywhere in the Climbing Analysis window!) is VERY irritating!  You'd think going thru ONE error message & then checking GPS would allow TopoFusion to bypass the "elevation server" & use your GPS data.  Unfortunately that is not how it behaves.

Please fix this annoying problem.  Personally I think it would be nice if TopoFusion remembered the last setting of this checkbox (DEM or GPS).  Seems like the simplest fix for now at least.

Krein

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 1203
  • TopoFusion Author
    • View Profile
    • http://www.topofusion.com/diary
Climbing Analysis bug, very irritating.
« Reply #1 on: March 19, 2006, 05:02:23 PM »
You're absolutely right.  The problem is very clear when the OnEarth server is down (as in, right now).

It shouldn't re-try it with every click as long as you set it to DEM files.  But it should definitely remember the setting from one session to the next.

It's top of the list for next fixes.

Thanks.

  • Guest
Climbing Analysis bug, very irritating.
« Reply #2 on: June 09, 2006, 10:59:17 AM »
Thanks.